Queries about some bugs

For questions about using Classic.

Post » Mon Sep 01, 2008 6:13 pm

#2082656 - by kotakotakota - there's no file attached to this one, was this one of the files that was emailed to me and crashed due to the particles object? If so, I can mark this one as fixed.

#2083035 - this is an example of a useless bug report! There have been a few like this. Pasting in an error message is not helpful. I know what the error messages are because I write them in the source code! I need to know the circumstances that led to this, reproduction steps, and preferably a .cap file that demonstrates the problem reliably. Otherwise, bugs like this will just be closed with no resolution.
Scirra Founder
B
367
S
217
G
82
Posts: 23,262
Reputation: 183,679

Post » Tue Sep 02, 2008 12:10 pm

I am not sure whether it was a particle problem, but here is the link to the file: [url:xy7vllkd]http://www.fileshack.us/get_file.php?id=260744&file=game.cap[/url:xy7vllkd]

Also, I was working on it to find that when I run a program with particles under 0.97 with the one shot option on, the particles do not disapear the way they should :!: :?:
B
2
S
1
G
4
Posts: 23
Reputation: 1,246

Post » Tue Sep 02, 2008 2:06 pm

OK, I've fixed the crash changing layouts for the next build. It was because of the global objects. One-shot mode in the particles object is also fixed.
Scirra Founder
B
367
S
217
G
82
Posts: 23,262
Reputation: 183,679

Post » Tue Sep 02, 2008 9:49 pm

Thanks, and it is available in the CVS? :mrgreen:
B
2
S
1
G
4
Posts: 23
Reputation: 1,246


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest