question about saving and loading

For questions about using Classic.

Post » Wed Jan 14, 2009 2:47 pm

[quote="spearfire":2t44ze6y]
when i try to load a image into the canvas my application crashes
[/quote:2t44ze6y]

When you say "crashes" do you mean that the [u:2t44ze6y]System: Close Application[/u:2t44ze6y] action runs?
B
3
S
2
G
4
Posts: 271
Reputation: 2,017

Post » Wed Jan 14, 2009 9:04 pm

no it doesnt close it like i put in the events it really crashes
here is what it says
an unexpected error occurred and the application was terminated
then i checked the debugger and came with this:

B
3
G
4
Posts: 34
Reputation: 1,143

Post » Thu Jan 15, 2009 3:51 pm

Hmm, I'm afraid this one's over my head. It sounds like a bug though, you should consider reporting it the the tracker. (click "Add new artifact")
B
3
S
2
G
4
Posts: 271
Reputation: 2,017

Post » Thu Jan 15, 2009 8:23 pm

Okay I looked at the cap It loads and saves everything fine you just need to find the file. dont worry about the extension. As long as you can find it in the file it will load correctly. you could name it .man an it will still load.

but as for the rest of it.... It is reall poorly constructed. You should try to Get some comments in there for people to read your code better

When you start making objects it will create too many to fast and bog down the computer. Try making it so it will create one tile at a time, and letting the user create the object and manipulate them once created.
B
5
S
2
G
4
Posts: 632
Reputation: 2,829

Post » Fri Jan 16, 2009 5:42 am

i know what you mean:P:P
im changing from "paint" level editor to a level editor with blocks and platforms
it was really just to look how to place objects in real time and then play it

well thanks all for answering my questions:D you really helped me!
B
3
G
4
Posts: 34
Reputation: 1,143

Previous

Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest