[r100] Chrome store still not working

Bugs will be moved here once resolved.

Post » Sat Aug 25, 2012 4:14 am

So I had this problem before (post) and the black screen problem still remain unresolved. I tried to use r100 and still... all I see is black screen. I'm pretty sure that the game is fine, since I can run it locally and on dropbox.

Link to my game:
dropbox

chrome store


Here are some screenshot:
How it looks on chrome:


Exported files:
B
7
S
2
G
1
Posts: 18
Reputation: 1,340

Post » Mon Aug 27, 2012 12:58 am

@madao17,

any luck figuring out the 'black' screen. i have the same problem. it works fine when i test it in firefox, but when i export to awesomium it is the same as your pic above. i thought my problem might be because i made the game ages ago, in a very early edition. but now it seems like i have the same problem as you.
B
81
S
32
G
23
Posts: 1,053
Reputation: 35,965

Post » Mon Aug 27, 2012 11:54 pm

Google recently changed the security requirements for Chrome Web Store apps, and it broke C2's export. It should be fixed in the next build though!
Scirra Founder
B
386
S
229
G
87
Posts: 24,207
Reputation: 191,582

Post » Tue Aug 28, 2012 5:16 am

Thanks for the reply Ashley!!
Looking forward to the next release
B
7
S
2
G
1
Posts: 18
Reputation: 1,340

Post » Thu Aug 30, 2012 2:50 pm

Should be working in r101, can you confirm?
Scirra Founder
B
386
S
229
G
87
Posts: 24,207
Reputation: 191,582

Post » Sat Sep 01, 2012 12:54 am

I just posted in the other thread, but I'm still getting the black screen with r101
B
100
S
31
G
11
Posts: 1,552
Reputation: 21,532


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest