[R107] Colours different

Bugs will be moved here once resolved.

Post » Tue Oct 16, 2012 7:13 pm

First of all, this probably isn't a bug, but more an observation.

I don't know if this is related to the WebGL changes, but the contrast and saturation is a few procent higher in [R107] than it was in prevoius releases.

I am using a monitor calibrated for photo work and the change is very obvious to me. I have to say I like the change as is gives a much clearer image and less washed out colours. I hope this is intended.

(btw. Ashley, the animation problems are completely gone in R107 - I don't know what you did different from 106 to 107, but it sure worked!). lokesen2012-10-16 19:14:34
B
7
S
3
Posts: 109
Reputation: 1,645

Post » Wed Oct 17, 2012 3:01 pm

It is not actually possible for the image quality to have changed unless you're using shaders, and it doesn't sound like you are. Are you absolutely certain this has changed? I would say it is extremely unlikely this has actually changed in r107.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,630

Post » Wed Oct 17, 2012 5:52 pm

[QUOTE=Ashley] It is not actually possible for the image quality to have changed unless you're using shaders, and it doesn't sound like you are. Are you absolutely certain this has changed? I would say it is extremely unlikely this has actually changed in r107.[/QUOTE]

You are probably right - it could be Chrome that has changed. IE, Firefox and Chrome has very different colours with C2, so it could easily be one of the automatic Chrome updates.
B
7
S
3
Posts: 109
Reputation: 1,645


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests

cron