[R120] slope jumping

Bugs will be moved here once resolved.

Post » Wed Feb 27, 2013 12:22 am

Platform template in construct 2 as source

Steps to reproduce:
1. walk up slope
2. press jump

Observed result:
character doesn't jump

Expected result:
jump

Browsers affected:
Chrome: yes
Firefox: yes
Internet Explorer: yes

Operating system & service pack:
Windows 7 SP1
Construct 2 version:
r120
    
B
18
S
4
G
3
Posts: 30
Reputation: 4,028

Post » Mon Mar 04, 2013 2:12 pm

I was trying to work around this problem yesterday. Wondering if it only started happening in R120, since I hadn't noticed it before..hmm..
B
37
S
6
G
6
Posts: 45
Reputation: 4,502

Post » Mon Mar 04, 2013 6:54 pm

It works here, but I think it's related to another fix I did, so it should basically be working in the next build.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Thu Mar 21, 2013 6:08 pm

Was this closed out? I was still having some problems with my character jumping on a slope with platformer+physics.
B
30
S
10
G
7
Posts: 416
Reputation: 7,239

Post » Fri Mar 22, 2013 1:45 am

@firebelly: Platformer + physics is not advised and is probably a different issue than the current issue in this thread.

Prefer posting in the how do I forum to get help on your specific problem.

New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,999
Reputation: 57,793


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 5 guests