[R128.2] Minifier did not output a file

Bugs will be moved here once resolved.

Post » Sun May 05, 2013 3:56 am

Link to .capx file (required!):
https://dl.dropboxusercontent.com/u/108799982/TheOrphanage.capx

Steps to reproduce:
1. Clicked Export
2. Chose Node-Webkit
3. Chose the directory
4. Clciked Export

Observed result:
It crashed half way throught the export and provided me with the following wall of text.

---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

Minifier did not output a file

Condition: FileExists(min_js)
File: html5.cpp
Line: 1413
Function: void __cdecl Exporter::DoExport(class era::IProject *,class era::ILayout *,bool,struct HWND__ *,bool)
Build: release 128.2 (64-bit) checked
Component: HTML5 exporter
(Last Win32 error: 2)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abort   Retry   Ignore   
---------------------------


Expected result:
I expected it to export the file like it did with the R128 build

Browsers affected:
Chrome: no
Firefox: no
Internet Explorer: no

Operating system & service pack: Windows 7

Construct 2 version: 128.2
    
Using R238 for all examples
B
60
S
17
G
6
Posts: 363
Reputation: 9,125

Post » Sun May 05, 2013 3:58 am

P.S. When exporting it to Windows 8 it displays the same wall of text
Using R238 for all examples
B
60
S
17
G
6
Posts: 363
Reputation: 9,125

Post » Tue May 07, 2013 3:04 pm

Can't reproduce, minified just fine for me with all of HTML5 export, node-webkit and Windows 8. Are you sure you're really using r128.2 and do you have the correct and latest version of Java installed?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Wed May 08, 2013 4:05 am

I'll check tonight, but I am running r128.2, will check the Java though.
Using R238 for all examples
B
60
S
17
G
6
Posts: 363
Reputation: 9,125

Post » Thu May 09, 2013 11:46 am

Guess you guys fixed whatever it was with the 129 build, as I no longer have said issue
Using R238 for all examples
B
60
S
17
G
6
Posts: 363
Reputation: 9,125


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests