[R154] Minify script not working?

Get help using Construct 2

Post » Tue Dec 17, 2013 10:27 pm

Hello all,

I just want to know if some of you have difficulties exporting with Minify script checked ?

On my project, when I export with NodeWebkit, Minify script activated, and I try the .exe, nothing happened and the program is in memory twice. I have to kill the task manually.
I remember a similar issue on an older version of C2 that was corrected (if I remember well).

I also tried with a smaller project and it worked. So I'm wondering if it's only me...
B
73
S
21
G
12
Posts: 314
Reputation: 12,148

Post » Tue Dec 17, 2013 10:31 pm

Is this meant to be an actually bug report? If so, where is the .capx and procedure to replicate.

If it's just a query, then it should be posted in another section.

One thing to check - are you using any non-standard plugins?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
137
S
31
G
87
Posts: 5,561
Reputation: 60,466

Post » Tue Dec 17, 2013 10:37 pm

@Zenox98 Sorry if it's in the wrong section. I didn't mean to bypass an official protocol or to disturb anyone. it was the most logical place to ask the question.
If an admin can move that post to the right place, I would thank him. (Or delete it)

And you're correct, I have non standard plugins. That must be the reason of my issue. Thanx.
B
73
S
21
G
12
Posts: 314
Reputation: 12,148


Return to How do I....?

Who is online

Users browsing this forum: dop2000, Lordshiva1948 and 36 guests