[r164] Family variable error

Bugs will be moved here once resolved.

Post » Sat Mar 15, 2014 9:46 pm

same here...
B
17
S
5
G
2
Posts: 173
Reputation: 2,085

Post » Sat Mar 15, 2014 11:28 pm

I also have the same problem, but it is pretty easy to fix. Create an invisible instance and then in the event system only destroy the instances that are visible, that should solve any problems!
B
16
S
4
Posts: 69
Reputation: 1,834

Post » Sun Mar 16, 2014 7:38 am

+1
Condition checking family instance variable when no objects of family are present in layout invokes a crash.
Condition checking instance variable when no [non-family] objects are present in layout does not invoke a crash.
B
94
S
35
G
8
Posts: 32
Reputation: 9,350

Post » Sun Mar 16, 2014 2:24 pm

i have this error and now im stuck im waiting for a fix
B
16
S
3
G
1
Posts: 85
Reputation: 2,260

Post » Sun Mar 16, 2014 6:27 pm

Same!
B
51
S
20
G
10
Posts: 571
Reputation: 9,819

Post » Sun Mar 16, 2014 7:36 pm

Same here. Ashley, save us!
B
7
S
2
G
1
Posts: 38
Reputation: 917

Post » Mon Mar 17, 2014 6:53 am

Got the same error with particles colliding families.
B
14
S
6
G
4
Posts: 107
Reputation: 4,838

Post » Mon Mar 17, 2014 6:59 am

Same here...
B
40
S
9
G
5
Posts: 127
Reputation: 6,609

Post » Mon Mar 17, 2014 2:02 pm

@Ashley here?
B
16
S
3
G
1
Posts: 85
Reputation: 2,260

Post » Mon Mar 17, 2014 2:57 pm

Fixed in the next build, r164.2 will be out shortly.
Scirra Founder
B
397
S
236
G
88
Posts: 24,423
Reputation: 194,560

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests