R190 TAB LAYOUT graphic bug

Bugs will be moved here once resolved.

Post » Tue Dec 02, 2014 6:26 pm

Problem Description

Hi, i have 1 year using the construct 2 steam in my windows 7 32 edition, and i not have any problem, but when change my Operating System for the other version (64 bits) i have this problem in the layout/event sheet window

Image

I can´t see the tabs and can´t see few other layouts ¿any idea?

pd: this is my graphic card with the the updated drivers

Image

Affected Browsers
  • Chrome: (NO)
  • FireFox: (NO)
  • Internet Explorer: (NO)

Operating System and Service Pack
____ WINDOWS 7 ULTIMATE (64 edition) ____

Construct 2 Version ID
____ R190 STEAM LICENSE ____
B
23
S
5
G
2
Posts: 30
Reputation: 1,618

Post » Wed Dec 03, 2014 1:55 am

@Ashley - For your info, black fillings like this are similar to the symptoms I saw before my editor crash problem (the one that I put down to a web font).

@Guillermo - A bit of a random question - are you using webfonts and, if so, does this still happen if you choose a system default font instead? I recently saw symptoms like this when my (non-steam sourced) editor was crashing. After removing almost all of my plugins, I removed a web font and the problem has gone away.... (for now, at least!)

(see this recent thread)
A big fan of JavaScript.
B
74
S
20
G
69
Posts: 2,207
Reputation: 43,836

Post » Wed Dec 03, 2014 12:49 pm

I'm pretty sure display glitches like this are graphics driver problems. In the past similar glitches have been fixed by a driver update. It's perfectly possible that the latest driver is still buggy.

I don't think there is anything we can do about this - that blanked out section is handled and drawn by our UI library, so it's not our code.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762

Post » Wed Dec 03, 2014 2:13 pm

Ashley wrote:I'm pretty sure display glitches like this are graphics driver problems. In the past similar glitches have been fixed by a driver update. It's perfectly possible that the latest driver is still buggy.

I don't think there is anything we can do about this - that blanked out section is handled and drawn by our UI library, so it's not our code.


I tested the other construct2 releases and have this problem from the r149 onward, i have another computer (laptop) with the intel mobile graphic and dont have any problem with the window, but again consider as a program bug that must be corrected
B
23
S
5
G
2
Posts: 30
Reputation: 1,618


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests