[r202] NWjs open dialog and debugger not working

Bugs will be moved here once resolved.

Post » Thu Apr 16, 2015 4:45 pm

Problem Description
Using the open dialog options in NWjs doesn't work while you run application in debug mode. It just wont open any of the popup windows.

Attach a Capx
Not specific to a Capx. Just add NWjs and do a open dialog in debug mode.

Description of Capx
Just trying to open dialog window in debug mode.

Steps to Reproduce Bug
See above.

Observed Result
Open window doesn't show

Expected Result
That it would work as in normal mode

Affected Browsers
  • Chrome: (YES)
  • FireFox: (Don't know)
  • Internet Explorer: (YES)
  • NWjs: (YES)

Operating System and Service Pack
Windows 7

Construct 2 Version ID
r202
B
44
S
11
G
2
Posts: 1,181
Reputation: 6,801

Post » Sat Feb 06, 2016 9:43 pm

I have this problem as well. In non-debug-mode it works fine.
r221
Visual Novel 'Engine' in 100 Events
if you ever have to choose between buying Construct 2 on scirra.com or on Steam, read this: Review
B
22
S
9
G
1
Posts: 787
Reputation: 3,786

Post » Sat Feb 06, 2016 9:55 pm

For me it works fine if I change the name of the project root in About--Name.
If not, it simply didn't start. (only debug mode didn't start)
B
39
S
10
G
14
Posts: 488
Reputation: 10,270

Post » Fri Feb 12, 2016 1:30 pm

Closing as no .capx provided. This is also an old report from April 2015 so it could well be out of date.
Scirra Founder
B
378
S
220
G
84
Posts: 23,871
Reputation: 188,157


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest