[r202] Open browser bug

Bugs will be moved here once resolved.

Post » Tue Apr 21, 2015 3:16 pm

Sorry for adding this here, but this is seriously mind blowing, im completely stunned how problems with you program reported by your users are handle. Anyway doesn't bother reporting anything anymore. I added a CAPX, with the code stated in how to recreate the bug. Im using NW.js 0.12.0 found on your website.

Problem Description
Not really sure if this is a bug or not, so if someone could double check it, it would be great. But using NWjs Open browser doesn't seem to work for me.

If I preview it In Chrome or IE, it doesn't open the URL and no error is given, nothing happens.

In NWjs if I use a path like "C:\Users\" or an URL, I get the following error:
Image
However in NWjs it does actually work in both cases. Even though it gives the error message.

Attach a Capx
https://dl.dropboxusercontent.com/u/109921357/Open%20url/Open_url.capx
Just add NWjs to a project and then use Open browser with an url.

As stated just above this is all the code in the program.
Image


Description of Capx
Just opens an url using NWjs open browser functionality

Steps to Reproduce Bug

Observed Result
Gives error message. However works in NWjs, but not Chrome or IE

Expected Result
That it didn't give an error message.

Affected Browsers
  • Chrome: (YES)
  • FireFox: (Don't know)
  • Internet Explorer: (YES)
(And NWjs)

Operating System and Service Pack
Windows 7

Construct 2 Version ID
r202
B
44
S
11
G
2
Posts: 1,182
Reputation: 6,838

Post » Tue Apr 21, 2015 7:00 pm

The updating of Nwjs to the none alpha solved this one as well. Perfect!!
B
44
S
11
G
2
Posts: 1,182
Reputation: 6,838

Post » Wed May 13, 2015 4:19 pm

Closing as works for me with the latest NW.js.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest