[r209] <New empty project + C2 splash> preview/export error

Bugs will be moved here once resolved.

Post » Thu Jul 02, 2015 1:47 pm

Problem Description
Start a new empty project, push F4 to preview, the C2 splash never ends.
Export the empty project and connect, the splash is still never ending.

Attach a Capx
Should be observed using bundled empty project.

Description of Capx
Should be observed using bundled empty project.

Steps to Reproduce Bug
  • Start a new empty project
  • Push F4
  • Observe the response

Observed Result
The splash never ends.

Expected Result
The splash should end after preloading is finished.

Affected Browsers
  • Chrome: (YES)
  • FireFox: (YES)
  • Internet Explorer: (Not tested)

Operating System and Service Pack
Win7 SP1

Construct 2 Version ID
r209
Providence University, lecturer.

Tatung University, lecturer.



Consultant per question: USD$15 / time

Consultant by month: USD$300 / month

Customized project: USD$2500 / capx
B
78
S
16
G
4
Posts: 196
Reputation: 7,688

Post » Thu Jul 02, 2015 2:09 pm

Let me get this right.

You add nothing ...

Load it up ...

And it does nothing .... (par splash)


Yes ... I can see the dilemma :lol:



Seriously though
As soon as you add an object, it goes to the layout.
Who dares wins
B
57
S
17
G
21
Posts: 1,878
Reputation: 19,567

Post » Thu Jul 02, 2015 2:57 pm

Oops, it does not end the splash if there are no images in the project. If you have at least one image it should work. Still, fixed for the next build.
Scirra Founder
B
395
S
232
G
88
Posts: 24,368
Reputation: 193,746

Post » Tue Jul 07, 2015 7:25 pm

Quite the same when there is only a text and no sprite. Glad I'm not creating text adventures though.
ImageImage
B
105
S
46
G
23
Posts: 778
Reputation: 22,226


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest