[r68] Keyboard controls not working correctly

Bugs will be moved here once resolved.

Post » Mon Nov 21, 2011 1:40 am

Bug 1 - that's frustrating. Well, I hope they fix it soon.

Bug 2 - At least for IE, I think it's a construct bug because a blank .capx works in version 67, but not in 68. Firefox 8 apparently hasn't worked since r65 (haven't tested earlier than that, though).

R68 testing:

IE9 - works the same as you described, doesn't work until f12 then refreshed.
FF8 - Got this error when using the 'inspect' feature, but none otherwise:

Warning: Use of attributes' nodeName attribute is deprecated. Use name instead.
Source File: http://localhost:50005/preview.html
Line: 0

As for bug number three, I don't even know. Sometimes it works repeatedly, sometimes it doesn't open, sometimes it opens chrome, sometimes it opens firefox. I haven't managed to find any pattern to it.

Edit: actually, I found another couple of errors in firefox after testing bug 3, jumping between browsers, sometimes leaving multiple browsers open and sometimes not:

Could not read chrome manifest file 'C:\Program Files\Mozilla Firefox 5\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}\chrome.manifest'.

Warning: XUL box for _moz_generated_content_after element contained an inline #text child, forcing all its children to be wrapped in a block.
Source File: chrome://browser/content/browser.xul
Line: 0Arima2011-11-21 01:40:57
Moderator
B
95
S
34
G
33
Posts: 3,007
Reputation: 27,876

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 5 guests