[r85] FPS Bug in Chrome

Bugs will be moved here once resolved.

Post » Tue Apr 03, 2012 7:55 pm

EDIT: Just updated Chrome to 18.0.1025.142 m and it seems to be fixed, whoops!

In chrome, if you move to a different tab than you game then move back again, the fps doubles and seems to be trying to cap it at 120 for me instead.

Doesn't appear to be doing this on Firefox or IE9.

I've attached a capx, but it should be easily to replicate anyway. (Sorry if the download link is slow, having issues with my server!).


HTML
CAPX

I'm running Windows 7 64-Bit
and my Chrome version is 17.0.963.83 m

=)Haematite2012-04-03 19:58:55
B
22
S
6
G
10
Posts: 118
Reputation: 8,005

Post » Wed Apr 04, 2012 12:02 am

Also can't reproduce in Chrome 18... shall I close this?
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,554

Post » Wed Apr 04, 2012 8:40 am

@Ashley I guess so, depends if it will affect people who haven't updated chrome though.
B
22
S
6
G
10
Posts: 118
Reputation: 8,005

Post » Tue Apr 24, 2012 1:10 pm

Just tested "Time counter tutorial" capx, and the fps in Chrome are 350!
Firefox and IE9 - 60fps


r84
Windows 7
Chrome version 18.0.1025.162milengk2012-04-24 13:12:22
B
109
S
6
G
6
Posts: 14
Reputation: 7,327

Post » Wed Apr 25, 2012 8:00 am

Can anyone confirm it?
B
109
S
6
G
6
Posts: 14
Reputation: 7,327

Post » Wed Apr 25, 2012 4:32 pm

@milengk, it's a known bug in Chrome 18, it should be fixed in Chrome 19.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,554

Post » Thu Apr 26, 2012 9:02 am

OK, thanks
B
109
S
6
G
6
Posts: 14
Reputation: 7,327


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests