r87 Opening capx files in Chrome failing

Bugs will be moved here once resolved.

Post » Wed Apr 18, 2012 12:24 am

I am running the r87 beta in Windows 7 on an x64 laptop.

After installing r87, I could no longer get projects stored in .capx format to launch in Chrome through the "run layout" command.

To be more specific, a browser tab will open, but nothing will load on the page (just blank white). I looked at the browser console, and no errors seemed apparent. The only thing that seems odd is that (in the Network developer tool) it appears that jquery-1.7.1.min.js keeps firing off a _reloadpoll_ GET request every couple of seconds (even though they keep getting a 200 OK response back).

Even more odd, after trying to run a capx game in Chrome and failing, caproj games also won't run (they will run if I don't run a capx game first, though). Restarting Construct 2 seems to fix this.

If I set the games to run in other browsers (such as IE or Firefox), this doesn't seem to be an issue. Again, this only happened after installing r87.

I'll keep looking into this to see if I can find more details.
B
3
Posts: 10
Reputation: 520

Post » Wed Apr 18, 2012 12:51 am

The _reloadpoll_ GET request is normal. I think it might just be a quirk of Chrome, if other browsers work it suggests it's not Construct 2 at fault. Perhaps you could try running through troubleshooting Construct 2's preview server though?
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests