r97 - Physics disable collisions doesn't work

Bugs will be moved here once resolved.

Post » Wed Jul 04, 2012 2:28 am

If I disable collisions on one or even both objects, the collision event still fires.

r97-physicscollisiondisablebug.capx
ImageImageImage
B
71
S
22
G
257
Posts: 3,791
Reputation: 142,698

Post » Wed Jul 04, 2012 11:16 am

They're two different things. 'Disable physics collisions' only stops physics objects from interacting with each other but 'On collision with' applies to all objects and has nothing to do with physics.
B
55
S
29
G
19
Posts: 1,520
Reputation: 25,680

Post » Wed Jul 04, 2012 2:59 pm

Doh. Understood. Seems so obvious now. (Cancel bug).
ImageImageImage
B
71
S
22
G
257
Posts: 3,791
Reputation: 142,698


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests