random crash?

Bugs will be moved here once resolved.

Post » Mon Jan 28, 2013 4:39 am

PROBLEM:
Construct 2 crashes when making a new sprite in the "retro style" project

Link to .capx file (required!):
(this is a problem were .capx is not required)

Steps to reproduce:
1. open program
2. select "new"
3. select "new retro style project"
4. insert new object
5. select sprite and open "Edit Image" window
6. select the "load" button, or the file icon in the top left.
7. *crash*

Observed result:
Construct 2 has become unresponsive.

Expected result:
to open a file selection pop-up.

Browsers affected:
None were affected by this problem

Operating system & service pack:
Windows 7 (64 and 32 bit)

Construct 2 version:
Free version that is currently on steam.
    xion2013-01-28 04:40:49
B
5
Posts: 2
Reputation: 397

Post » Mon Jan 28, 2013 12:07 pm

it happens to me also when i click to create a new project any type even the retro you spoke of.
B
7
S
2
G
1
Posts: 16
Reputation: 2,180

Post » Mon Jan 28, 2013 3:33 pm

@xion - can't reproduce here, works correctly. Have you tried updating your graphics card driver?
@rottenwolf24 - that's a well known driver crash, can you try updating your drivers as well?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Jan 28, 2013 8:27 pm

thanks for the suggestion, i am downloading some updates for my computer right now... but until they are finished downloading i will just re-create the desired sprite... thanks anyway!
B
5
Posts: 2
Reputation: 397


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 8 guests