recalculate Rep Bug?

If you have found a bug, or have a suggestion/comment then leave it here

Post » Thu Feb 14, 2013 2:58 pm

Hi,
For whatever reason, the recalculate reputation option in Edit Profile, took away my reputation (I am aiming at 500 rep to finally be able to post links properly). I had 530 rep today in the morning, but I have noticed I didn't get the badge for 10 posts in the forum - so I recalculated. I still don't have the forum posts badge, but now my Rep is down.
Can someone investigate the issue? Anyone? Anyone? @Ashley ? @Tom ? @Kyatric ? Bueller?VonBednar2013-02-14 14:58:44
B
16
S
3
G
5
Posts: 44
Reputation: 3,231

Post » Mon Feb 18, 2013 2:57 pm

You now have you forum user badge. Rep re-calc is buggy, but a huge job to fix. Is on the list.
Image Image
Scirra Founder
B
124
S
37
G
25
Posts: 3,945
Reputation: 44,897

Post » Wed Feb 20, 2013 3:42 am

Thanks.
Maybe it would be a good idea to disable the recalc rep for the time? It would save you some time from resolving issues, like mine?
B
16
S
3
G
5
Posts: 44
Reputation: 3,231

Post » Wed Mar 27, 2013 4:50 pm

Same issue - recalculated my rep (was at 430, trying to get to 500) and it brought me back down to 315. Any fix?LindsayInPhilly2013-03-27 16:51:04
B
13
S
3
Posts: 21
Reputation: 1,192

Post » Wed Mar 27, 2013 7:10 pm

@LindsayInPhilly, unless there's a specific badge or achievement you're missing, there's nothing that can be done right now. The best thing for the time being is to leave the recalculate button alone, and maybe Tom or Ashley will disable it like VonBednar suggested, since you guys are far from the first to run into this.
B
50
S
15
G
11
Posts: 366
Reputation: 12,043

Post » Wed Mar 27, 2013 8:09 pm

Thanks @RandomExile!
B
13
S
3
Posts: 21
Reputation: 1,192


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest