RENDER WARNING

Get help using Construct 2

Post » Tue Sep 29, 2015 3:23 am

When I export my game with Intel XDK, the screen stays black, and the debug mode this text appears:

[.WebGLRenderingContext-0x63ff2fd8]RENDER WARNING: texture bound to texture unit 0 is not renderable. It maybe non-power-of-2 and have incompatible texture filtering.

This happens to me after the last update of XDK, any ideas? I'm desperate :|

Sorry for my English, I'm Spanish
B
22
S
7
Posts: 35
Reputation: 1,472

Post » Tue Sep 29, 2015 3:47 am

Which version of Construct 2 are you running?
Image
B
81
S
16
G
4
Posts: 503
Reputation: 8,953

Post » Tue Sep 29, 2015 1:11 pm

I have installed the version 212.2x64
B
22
S
7
Posts: 35
Reputation: 1,472

Post » Tue Sep 29, 2015 1:16 pm

When I just tonight installed that same build, it popped up a message recommending that I update my graphics drivers to avoid incompatibilities.
I believe this version changes some things that used to work with older drivers. Worth a try at least.
B
5
Posts: 17
Reputation: 259

Post » Tue Sep 29, 2015 1:27 pm

What kind of graphics card you have? Having the latest graphics drivers helps.

I had problems with the Beta Version 213 and showing black screen in my games and then I recently downloaded Beta Version 214 and didn't have anymore problems.
Image
B
81
S
16
G
4
Posts: 503
Reputation: 8,953

Post » Tue Sep 29, 2015 1:56 pm

I have a 280x, I'm installing the latest drivers (beta). I hope it works..
B
22
S
7
Posts: 35
Reputation: 1,472

Post » Tue Sep 29, 2015 2:17 pm

It has the same fault ...
B
22
S
7
Posts: 35
Reputation: 1,472

Post » Thu Oct 01, 2015 12:57 am

Problem solved, my .png were 280x280, 190x190 reducing them, everything works fine.
B
22
S
7
Posts: 35
Reputation: 1,472


Return to How do I....?

Who is online

Users browsing this forum: darkrealos, JaredX, Rhindon and 20 guests