Rep points and awards have exploded!

If you have found a bug, or have a suggestion/comment then leave it here

Post » Wed Mar 21, 2012 5:05 pm

Hi,

Since last night my rep points have increased from around 381 to 8333. On every page refresh I gain about 100 points and another devotee badge (I have over 164 now).

At first I assumed the website was very intuitive and was adjusting my rep points to match my good character. But, alas, it appears to be problem with the web site.

If I click on my name to access my account I get

Error executing child request for /error.aspx.

It seems to be an issue when I am logged in. If I am logged in I get the preceding error message when I attempt to access anything but the forum. If logged out I can access the rest of scirra.com as a guest.


Thanks

Marc. marcgram2012-03-21 17:12:41
B
330
S
7
G
2
Posts: 27
Reputation: 10,791

Post » Wed Mar 21, 2012 9:11 pm

I am also experiencing this same error, my rep points are exponential and I cannot surf the site.
Dreamgenedesign.com
B
97
S
3
G
3
Posts: 5
Reputation: 6,509

Post » Wed Mar 21, 2012 10:21 pm

Iam with the same error when i try to access the site on chrome. I can only surf in the forum and my points are growing exponentially.
B
25
S
104
G
6
Posts: 24
Reputation: 15,496

Post » Thu Mar 22, 2012 4:59 am

Check dis dude right here out lol.

Tom will be fixing this as soon as possible. He's got a few things on right now, so bare with us while we find the solution.

~Sol
Tired of crappy file hosts that are crappy? Get DROPBOX - https://db.tt/uwjysXJF
Moderator
B
45
S
17
G
37
Posts: 2,853
Reputation: 25,966

Post » Thu Mar 22, 2012 7:20 am

lol, thats some dedication. I take my hat off to you guys :)
ImageImage
B
73
S
16
G
6
Posts: 1,038
Reputation: 10,473

Post » Thu Mar 22, 2012 1:31 pm

Just made a post and noticed the same thing...we can't check out that guy because it leads to the same scripting error. :)

In the meantime, people can access the manual via cached googling...pretty much everything I try gives a script error. I'm just grateful that others are having the same issue and a mod is aware. Thanks!
B
145
S
2
Posts: 4
Reputation: 4,231

Post » Thu Mar 22, 2012 3:12 pm

I cleared my cache for scirra site and the bug ended ;)
Try this.
B
25
S
104
G
6
Posts: 24
Reputation: 15,496


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests