[Resolved]Internet Explorer Error on preview.

Bugs will be moved here once resolved.

Post » Wed Jul 16, 2014 2:29 pm

Problem Description
On preview, Javascript error.
Invalid procedure call or argument
,line5 (col 13)
Dev tools says <head> <--lol, nothing wrong with <head>
This only happens in Internet Explorer.

Attach a Capx
Any capx, even blank.

Description of Capx
Error is even in blank capx
No 3rd party plugins.
Steps to Reproduce Bug
Run preview using internet explorer 10.0.18

Observed Result
Error message.

Expected Result
No error message

Affected Browsers
Internet Explorer only


Operating System and Service Pack
Win7 pro 64bit

Construct 2 Version ID
Latest beta r175
worked prior versions.
Last edited by DUTOIT on Wed Jul 16, 2014 3:22 pm, edited 1 time in total.
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,718

Post » Wed Jul 16, 2014 3:02 pm

Do you have any addons for Internet Explorer? Does disabling them fix it? We're not aware of any other reports of this, and it does not reproduce here with IE11, but sometimes browser addons break C2 games.
Scirra Founder
B
398
S
236
G
88
Posts: 24,433
Reputation: 194,635

Post » Wed Jul 16, 2014 3:20 pm

Of course: I forgot avast updated - it must have re-enabled itself.
Let me check it out.

Edit: Yip, it is Avast. Sorry about that.
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,718


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests