Running game problem!!!

Bugs will be moved here once resolved.

Post » Fri Jun 12, 2015 10:37 am

Problem Description
Every time I to run my game chrome appears with two error messages. I added a new background and it stopped working. I removed it after to see if that was the problem but its still won't work.

Description of Capx
the first one says:
Assertion failure: Project model unavailable

Stack trace:
Error
at Error (native)
at assert2 (preview_prelude.js:16:10)
at Runtime.loadProject
at XMLHttpRequest.xhr.onload

Next :

Javascript error!
Uncaught TypeError: Cannot read property 'project' of null


Observed Result
Black screen

Expected Result
____ What do you expect to happen? ____

Affected Browsers
  • Chrome: YES

Operating System and Service Pack
Windows 7


Construct 2 Version ID
Latest version on steam
B
5
S
1
Posts: 37
Reputation: 449

Post » Fri Jun 12, 2015 4:39 pm

Please provide a capx so we can try to reproduce the bug and hopefully fix it.
ImageImageImage
B
64
S
24
G
78
Posts: 666
Reputation: 45,070

Post » Sun Jun 14, 2015 7:17 pm

It won't let me post it until I have enough reputation points
B
5
S
1
Posts: 37
Reputation: 449

Post » Sun Jun 14, 2015 9:46 pm

dropbox.com/s/ysmdvwavturqooa/New%20project.caproj?dl=0
B
5
S
1
Posts: 37
Reputation: 449

Post » Mon Jun 15, 2015 6:47 am

@ALGSmith

The link you have provided is to the '.caproj' which is useless without the rest of the project.

You need to 'Save As' a single file, which will produce a'.capx' file, which is just your whole project effectively 'zipped'.

Provide the link to the .capx.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
136
S
31
G
87
Posts: 5,490
Reputation: 60,266

Post » Thu Jun 18, 2015 4:08 pm

Closing, please see the bug report requirements.
Scirra Founder
B
399
S
236
G
89
Posts: 24,543
Reputation: 195,430


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest