Page 1 of 1

Running game problem!!!

PostPosted: Fri Jun 12, 2015 10:37 am
by ALGSmith
Problem Description
Every time I to run my game chrome appears with two error messages. I added a new background and it stopped working. I removed it after to see if that was the problem but its still won't work.

Description of Capx
the first one says:
Assertion failure: Project model unavailable

Stack trace:
Error
at Error (native)
at assert2 (preview_prelude.js:16:10)
at Runtime.loadProject
at XMLHttpRequest.xhr.onload

Next :

Javascript error!
Uncaught TypeError: Cannot read property 'project' of null


Observed Result
Black screen

Expected Result
____ What do you expect to happen? ____

Affected Browsers
  • Chrome: YES

Operating System and Service Pack
Windows 7


Construct 2 Version ID
Latest version on steam

Re: Running game problem!!!

PostPosted: Fri Jun 12, 2015 4:39 pm
by TheRealDannyyy
Please provide a capx so we can try to reproduce the bug and hopefully fix it.

Re: Running game problem!!!

PostPosted: Sun Jun 14, 2015 7:17 pm
by ALGSmith
It won't let me post it until I have enough reputation points

Re: Running game problem!!!

PostPosted: Sun Jun 14, 2015 9:46 pm
by ALGSmith
dropbox.com/s/ysmdvwavturqooa/New%20project.caproj?dl=0

Re: Running game problem!!!

PostPosted: Mon Jun 15, 2015 6:47 am
by zenox98
@ALGSmith

The link you have provided is to the '.caproj' which is useless without the rest of the project.

You need to 'Save As' a single file, which will produce a'.capx' file, which is just your whole project effectively 'zipped'.

Provide the link to the .capx.

Re: Running game problem!!!

PostPosted: Thu Jun 18, 2015 4:08 pm
by Ashley
Closing, please see the bug report requirements.