Saving Issue

Discussion and feedback on Construct 2

Post » Thu Mar 23, 2017 11:08 am

When I save my project, oftentimes my CPU usage jumps up to 100% and my computer starts getting jerky with small bits of freezing every few seconds or so. I was wondering what is causing this so I can stop it, because it doesn't happen all the time, especially when C2 saves my project instantly.
B
45
S
13
G
1
Posts: 236
Reputation: 4,010

Post » Thu Mar 23, 2017 9:50 pm

I do not have the answer, but perhaps for someone who is going to answer: what are your pc specs and do you also have this with new and small projects?
B
28
S
6
G
7
Posts: 678
Reputation: 5,676

Post » Thu Mar 23, 2017 9:53 pm

I have Windows 7 Home Premium, AMD Phenom II X4 945 with 3 Ghz, 8GB RAM, if you need any other specs, lemme know.

Not sure about new projects, I don't have time to work on any others except my current one. It's saved as a project folder and not a single file, if that makes a difference, so I can upload changes easily to an SVN.
B
45
S
13
G
1
Posts: 236
Reputation: 4,010

Post » Wed Mar 29, 2017 12:30 pm

I mean, what happens if you make a new project, with some of the objects in it that you have and save^^
B
28
S
6
G
7
Posts: 678
Reputation: 5,676

Post » Wed Mar 29, 2017 6:25 pm

That doesn't seem to have any issue. It's just an actual project takes excessively long to do things like saving (though that is fairly random and sometimes it's instantly) run in NWjs, opening, etc. Though I've already suspected that it might have something to do with my layouts sometimes being 40mb, give or take.
B
45
S
13
G
1
Posts: 236
Reputation: 4,010


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 10 guests