scirra arcade export error

Discussion and feedback on Construct 2

Post » Sat Jan 31, 2015 9:06 pm

I want to export the whole project scirr arcade I get this error ... c2 latest version installed ... I will be damned :oops:
You do not have the required permissions to view the files attached to this post.
B
15
S
4
G
1
Posts: 64
Reputation: 10,842

Post » Sat Jan 31, 2015 10:17 pm

It says it right in the error. I believe Ashley or Tom has stated in the past that the arcade export won't be working until the new arcade is done and functioning.
B
46
S
14
G
7
Posts: 603
Reputation: 8,096

Post » Sun Feb 01, 2015 10:19 pm

As mentioned several times in the forums already, you need to use r186.2 to currently export to the arcade.
Otherwise, wait for the update of the arcade.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
284
S
109
G
91
Posts: 7,317
Reputation: 87,483

Post » Mon Feb 02, 2015 12:13 am

thanks man :)
B
15
S
4
G
1
Posts: 64
Reputation: 10,842


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 12 guests