Scirra forum posts disappearing from Google Search

If you have found a bug, or have a suggestion/comment then leave it here

Post » Wed Apr 30, 2014 8:20 am

Hi guys,

Not sure if the forum update has modified robots.txt or how the SEs index the forum, but I've noticed forum posts have started disappearing from the Google search results.

Example search term:

site:scirra.com/forum windows phone


Notice how there's a few straggling posts that look like they haven't been recently indexed, but other than that everything relevant has disappeared.

This was my method of finding solutions to problems, and was must have been source of traffic for scirra.com?
Moderator
B
72
S
14
G
11
Posts: 900
Reputation: 11,920

Post » Wed Apr 30, 2014 8:31 am

I noticed the same thing a few days ago. It's really annoying since the forum search isn't as good as the results google gave me.
B
14
S
3
G
1
Posts: 255
Reputation: 2,027

Post » Wed Apr 30, 2014 8:45 am

This was Last indexed entry from forum and was on 12th March 2014. Nothing new since.
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,708

Post » Wed Apr 30, 2014 12:25 pm

The new forum changed the URL structure of the forum, this is currently being reindexed. Google webmaster tools is showing the sitemaps are fine, but is just taking a long time to crawl all the urls in them! The vast majority of old URLS are being correctly 301 forwarded.

I think it will all be back to normal in a month or so. (No idea how long google will take!)
Image Image
Scirra Founder
B
173
S
41
G
34
Posts: 4,395
Reputation: 54,102


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 0 guests