Screen Rendering problems

Bugs will be moved here once resolved.

Post » Thu Sep 18, 2014 6:49 am

Problem Description

I couldn't display my game view correctly.
I've been developing a Construct 2 games for 9 months. I've encountered a strange problem on my game. I have to block some places on my game view in order to My games are commercial so please ignore "red" regions.

My problem is black places on my view. Normally this places should be white but I thing a rendering problem occurs on runtime.

We've tried to solve this problem making graphic driver upgrades , java version upgrades and they didn't work.

If there is a idea for solving this problem please contact me. I will be very graetfull. Best regards..

Saati Çiz.png


Affected Browsers
  • Chrome: (YES/NO)
    no
  • FireFox: (YES/NO)
    yes
  • Internet Explorer: (YES/NO)
    no

Operating System and Service Pack
windows 7

Construct 2 Version ID
v178
You do not have the required permissions to view the files attached to this post.
B
3
Posts: 4
Reputation: 183

Post » Thu Sep 18, 2014 8:09 am

Have you checked your layer backgrounds and made sure the bottom one isn't a black background?
B
32
S
6
G
2
Posts: 317
Reputation: 2,801

Post » Fri Sep 19, 2014 6:46 am

I hadn't used in some screen tile backgroung object because I've thought default backgroung color is white. if a browser picks default color black, Off course I will see black places on my screen :) I will try it as soon as possible. You should hit the point, Thanks
B
3
Posts: 4
Reputation: 183

Post » Fri Sep 19, 2014 5:02 pm

Please follow the bug report guidelines or there is nothing we can do: attach a .capx made from scratch which demonstrates the problem, and obviously don't use any artwork you don't want to share, the areas of red make it pretty confusing to see what the real problem is.
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests