Search found 13 matches

Re: Splitting levels up into many layouts VS a single layout

Thanks guys! That's a great thing to find out about this program. :D
by Havoc
Sun Mar 16, 2008 11:32 pm
 
Forum: Construct Classic Discussion
Topic: Splitting levels up into many layouts VS a single layout
Replies: 4
Views: 3023

Splitting levels up into many layouts VS a single layout

I'm still in the design phase of a game and I was wondering which direction I should take. I'm making a shooter with 5 to 8 different levels in addition to an introduction animation and a handful of menus. Is it possible to put all the levels inside one massive layout and simply make the camera move...
by Havoc
Sun Mar 16, 2008 11:17 pm
 
Forum: Construct Classic Discussion
Topic: Splitting levels up into many layouts VS a single layout
Replies: 4
Views: 3023

Re: Reverse gravity game/demo

You should look at Metal Storm, a NES game that used the same mechanic. It was an action game more than a puzzler as I understand it, but it might give you some ideas on gameplay elements that come with a reversable gravity.
by Havoc
Mon Mar 10, 2008 11:34 pm
 
Forum: Your Creations
Topic: Reverse gravity game/demo
Replies: 4
Views: 2422

Re: Difficulties with the animation editor

[quote="Ashley":3g1zjr4l]You can alter the family icon by opening the Families folder in the Construct install directory, and editing the associated .bmp file. It might not update until you restart Construct.<br /><br />I think most of those bugs in the original post are fixed for the next...
by Havoc
Sat Mar 08, 2008 8:19 pm
 
Forum: Help & Support using Construct Classic
Topic: Difficulties with the animation editor
Replies: 7
Views: 5010

Re: System trigger group has vanished from Event Editor

[quote="Ashley":11v8znm4]I've heard a handful of reports of the system object disappearing, but I've never been able to reproduce it. Can you send the .cap that is doing this to <!-- e --><a rel="nofollow" href="mailto:[email protected].com">[email protected].com</a><!-- e -->? Also, are you using...
by Havoc
Sat Mar 08, 2008 8:18 pm
 
Forum: Help & Support using Construct Classic
Topic: System trigger group has vanished from Event Editor
Replies: 4
Views: 3432

Re: Difficulties with the animation editor

Just wanted to add that the 'transparent pixels are replaced with black pixels' bug also happens when drawing a new Family icon. Transparent parts of the icon become black when the icon is saved, and there's no way to go back and alter the icon once its new family is created.
by Havoc
Sat Mar 08, 2008 8:13 pm
 
Forum: Help & Support using Construct Classic
Topic: Difficulties with the animation editor
Replies: 7
Views: 5010

Re: System trigger group has vanished from Event Editor

Actually, scratch that. I can't transfer the work into a new app, as whenever I try to copy a sprite from one app and paste it into a new one, all art for it vanishes, leaving it invisible.

Box objects don't seem to be affected.
by Havoc
Sat Mar 08, 2008 8:08 pm
 
Forum: Help & Support using Construct Classic
Topic: System trigger group has vanished from Event Editor
Replies: 4
Views: 3432

System trigger group has vanished from Event Editor

I just realized that the System group of triggers has vanished from my current project. When I start a new project, it's present, but if I go back to my other application, the triggers available when I create a new event are only the ones for the sprites, boxes and mouse & keyboard. Copying a Sy...
by Havoc
Sat Mar 08, 2008 8:05 pm
 
Forum: Help & Support using Construct Classic
Topic: System trigger group has vanished from Event Editor
Replies: 4
Views: 3432

Re: Locking angle to multiples of 45 degrees when shift-rotating

[quote="Ashley":2h84srdq]Shouldn't be too hard... I'll put it on the todo list![/quote:2h84srdq]
Thanks!
by Havoc
Sat Mar 08, 2008 5:18 pm
 
Forum: Construct Classic Discussion
Topic: Locking angle to multiples of 45 degrees when shift-rotating
Replies: 4
Views: 2309

Re: Difficulties with the animation editor

Ah, good to know it's not just me. I can wait for Ashley to take care of it, I'm still in the early design phase. Thanks!
by Havoc
Sat Mar 08, 2008 3:51 pm
 
Forum: Help & Support using Construct Classic
Topic: Difficulties with the animation editor
Replies: 7
Views: 5010
Next

Return to advanced search