Security Alert from Google Play

Discussion and feedback on Construct 2

Post » Fri Feb 12, 2016 7:52 am

Hi,

I have just launched my first game created in Construct2 on Google Play where I get following Security Alert:

Your app is using a version of Apache Cordova containing one or more security vulnerabilities. Please see https://support.google.com/faqs/answer/6325474 for details, including the deadline for fixing the app.


I used Intel XDK to publish android Apk using Android Crosswalk Build. As mentioned in above google link I used Cordova CLI version 5.1.1 which is higher than mentioned version of Apache Cordova v.4.1.1.

So I am confused :? about whether I did anything wrong while publishing Apk. Any help would be greatly appreciated.
B
3
Posts: 1
Reputation: 177

Post » Fri Feb 12, 2016 8:50 am

Please search before posting.

Therre is already a topic covering this HERE.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
75
Posts: 5,148
Reputation: 53,201


Return to Construct 2 General

Who is online

Users browsing this forum: jaber4258, tetuan and 9 guests