See the sprites / background on stage?

Get help using Construct 2

Post » Sun May 20, 2012 1:40 pm

Hi guys,

I searched on the forum, but couldn't find an answer.
Maybe it is graphic card or laptop related, so I'm the only one with the problem.

When I place a tiledbackground on stage, I do not see the background on stage. It's transparent. When I click on preview, I see the background, so it is working. The same thing goes for the sprites.

Maybe I have to click on a option, but could not find the right one.
However, text is shown on stage, but graphical items not.

Maybe I'm asking for something that is not available, but I saw it in the beginner's tutorial.

Thanks for your help!
B
3
Posts: 4
Reputation: 283

Post » Sun May 20, 2012 3:52 pm

Look in your layers panel - is the checkbox not ticked for your current layer?
B
90
S
30
G
24
Posts: 3,189
Reputation: 32,400

Post » Sun May 20, 2012 5:00 pm

[QUOTE=sqiddster] Look in your layers panel - is the checkbox not ticked for your current layer?[/QUOTE]

It is ticked. I see the text, not the sprite in the same layer.

I opened a lot of examples before, and they have all the same problem.
So it has to be a setting, because I have this with all projects.

B
3
Posts: 4
Reputation: 283

Post » Sun May 20, 2012 7:58 pm

When you place a tiledbackground or sprite it is empty until you assign it a graphic in the animation editor. If you are doing this, then...

Four things to try:
1) Reboot your computer if you haven't already.
2) Uninstall and reinstall Construct 2.
3) Try it on a friend's computer to see how it should look.
4) Update your graphics drivers, like you said.
kittiewan2012-05-20 20:00:33
B
29
S
11
G
12
Posts: 281
Reputation: 11,878


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 15 guests