"Set Silent" Doesn't Work On Mobile (Android)!

Bugs will be moved here once resolved.

Post » Mon Nov 24, 2014 7:43 pm

I can't upload my capx, because it's a complete game, but I can say I'm using Construct2 version r187. Anyways, the "Set Silent" event doesn't work on mobile, I tested it on my phone (an Android 4.3) and it didn't work. So, my question is... what about if I used the "set volume" event instead of the "set silent" event? Would that work on Android mobile devices?

Thanks,
guannstar
B
28
S
5
G
1
Posts: 594
Reputation: 3,286

Post » Mon Nov 24, 2014 8:47 pm

Closing, please follow the bug report guidelines: fill out all the required information, and reproduce the problem in a minimal new .capx that you can share.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240

Post » Mon Nov 24, 2014 9:07 pm

Alright.
B
28
S
5
G
1
Posts: 594
Reputation: 3,286

Post » Tue Nov 25, 2014 6:44 am

Hey guys. "Set Silent" doesn't work on mobile and I'm going crazy (really, I'm getting depressed over here) trying to figure out how to fix this problem. Can someone please help me out? How would I go about fixing the code below?

This is my mute button code:
Image
Image
B
28
S
5
G
1
Posts: 594
Reputation: 3,286

Post » Tue Nov 25, 2014 11:54 am

Bump...
B
28
S
5
G
1
Posts: 594
Reputation: 3,286

Post » Tue Nov 25, 2014 1:54 pm

You're posting to a closed bug report and still not providing the necessary information. Either post to the main forums with enough information for other people to help you (such as providing a demo .capx), or post another bug report following the guidelines, or your posts here will be likely ignored.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240

Post » Tue Nov 25, 2014 3:34 pm

Sorry about that, I meant to post this in the "How do I" forum.
B
28
S
5
G
1
Posts: 594
Reputation: 3,286


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest