Set Text blend mode

Bugs will be moved here once resolved.

Post » Sun Apr 21, 2013 8:09 pm


It's not a bug but more like missing action in Text object "Set blend mode"

Construct 2 version:
    r126
ImageImageImageImage
B
158
S
67
G
43
Posts: 2,603
Reputation: 36,003

Post » Tue Apr 23, 2013 6:07 pm

I just checked, and the Text object actually ignores its blend mode setting completely. Oops! Do you really need this? Hiding the blend mode would be an easier solution.
Scirra Founder
B
403
S
238
G
89
Posts: 24,653
Reputation: 196,143

Post » Wed Apr 24, 2013 10:22 am

What do You mean by "ignores its blend mode setting completely" and "Hiding the blend mode would be an easier solution" ?


I have modified text object plugin, well copied all the blending mode stuff from Sprite Plugin and all working fine, on editor and on runtime.
ImageImageImageImage
B
158
S
67
G
43
Posts: 2,603
Reputation: 36,003

Post » Wed Apr 24, 2013 11:55 am

Oops, I forgot I moved the setting of blend modes in to the runtime and thought I forgot to implement it in text.

You're right (:P), added it for the next build.
Scirra Founder
B
403
S
238
G
89
Posts: 24,653
Reputation: 196,143


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests