Settings up ads with Cocoon + Admob + Mopub problem

Discussion and feedback on Construct 2

Post » Sun Apr 13, 2014 6:27 am

irina wrote:@t33hp

5. Insert admob publisher code into mopub

this is looking wrong... you must set there ID of your ADD and not your general ID of publisher.

looks like this:
ca-app-pub-xxxxxxxxxxxxxxxxxxxxxxxxxxxx


That was because it was the old admob website.

Since then I have inserted the new ID because I made a whole new account for admob and mopub.
Ads for some reason started appearing today but they're mopub demo ads, not 'real' ads.
B
16
S
3
Posts: 115
Reputation: 2,428

Post » Sun Apr 13, 2014 6:28 am

hollowthreat wrote:I can't tell whats wrong here, everything seems fine, what CPM value have you set? And are you seeing any mopub demo ad?


The demo ad started appearing just today, not sure why.
When are 'real ads' meant to appear?
B
16
S
3
Posts: 115
Reputation: 2,428

Post » Sun Apr 13, 2014 10:51 am

@t33hp have you double check your admob id setting in mopub like what others saying? you are suppose to get real admob ad now, even my developing ios app is seeing real ad from admob, and test ad from iad & mopub.

if you still cant make it work, contact mopub, they do reply emails, might take 2~3days.
Doo Doo Diving App Store | Google Play

Donut Pirate App Store | Google Play
B
17
S
2
G
1
Posts: 195
Reputation: 1,578

Post » Sun Apr 13, 2014 1:53 pm

I just read the market place tab and found this message if that helps:
Your access to Marketplace is currently being reviewed. You can enable your inventory and set minimum CPMs during this process; note that Marketplace will not serve ads until you have been approved. If you have questions, please contact [email protected].

In the mean time I contacted mopub.
B
16
S
3
Posts: 115
Reputation: 2,428

Post » Sun Apr 13, 2014 5:41 pm

@t33hp

in MoPub... click on the top right icon for settings and check is all green in there?
Last edited by irina on Mon Apr 14, 2014 8:10 pm, edited 1 time in total.
B
29
S
11
G
2
Posts: 699
Reputation: 5,177

Post » Sun Apr 13, 2014 6:29 pm

@t33hp - That's the message I was referring to in my first post, I just couldn't remember the wording! Your email to them should fix it in a day or two...
A big fan of JavaScript.
B
76
S
20
G
74
Posts: 2,255
Reputation: 46,484

Post » Mon Apr 14, 2014 8:09 pm

interesting... i did not go through something like that!?
B
29
S
11
G
2
Posts: 699
Reputation: 5,177

Post » Tue Apr 15, 2014 5:57 am

irina wrote:@t33hp

in MoPub... click on the top right icon for settings and check is all green in there?


Yeah everything is green/running.
B
16
S
3
Posts: 115
Reputation: 2,428

Post » Tue Apr 15, 2014 11:44 pm

Ok, how long does this marketplace approval process usually take? I contacted Mopub but they kept responding with the same mopub support links.
B
16
S
3
Posts: 115
Reputation: 2,428

Post » Tue Apr 15, 2014 11:50 pm

@t33hp, when I had the same problem I contacted them using [email protected] and they replied within a couple of days, IIRC.
A big fan of JavaScript.
B
76
S
20
G
74
Posts: 2,255
Reputation: 46,484

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 5 guests