Shaking boxes

Get help using Construct 2

Post » Thu Aug 14, 2014 2:38 pm

Hi friends,

My problem is simple but I can't get rid of it. I stack a pile of boxes (perfectly square) that are in "bounding box" collision mode. I stack them one above another and they start like... shaking a little bit. If I play with density all I get is more of that effect. Is it impossible to stack them perfectly?

Also, there's 1 pixel (transparent) between the boxes but I double-checked the sprite and the pixel line is not there. Any ideas?

Thank you as always.
B
5
S
1
Posts: 34
Reputation: 512

Post » Thu Aug 14, 2014 2:41 pm

sirkame wrote:Hi friends,

My problem is simple but I can't get rid of it. I stack a pile of boxes (perfectly square) that are in "bounding box" collision mode. I stack them one above another and they start like... shaking a little bit. If I play with density all I get is more of that effect. Is it impossible to stack them perfectly?

Also, there's 1 pixel (transparent) between the boxes but I double-checked the sprite and the pixel line is not there. Any ideas?

Thank you as always.

Read this thread, maybe it's the same problem.
B
22
S
9
G
7
Posts: 421
Reputation: 6,543

Post » Thu Aug 14, 2014 3:39 pm

Hey there,

I fiddled a bit with boxes and physics and did not come across shaking of any form.
However, I did notice the "1 pixel" issue which seems to be a bit inconstant as well.
You do not have the required permissions to view the files attached to this post.
B
40
S
21
G
18
Posts: 153
Reputation: 12,308


Return to How do I....?

Who is online

Users browsing this forum: ezgaming420, marcinkowski, R0J0hound and 4 guests