sign in problem with cjs

Discussion and feedback on Construct 2

Post » Thu May 01, 2014 7:31 pm

i know its maybe better to send it directly to ludei i ll do that but this forum is far more quick in responses. i ve got 3 different devices two mobiles and 1 tablet. 2.3.7 the first one 4.2.2 the others i root them and i start installing the cjs. But i cant log in. the codes are right i copy paste them to be sure nothing. i create a new gmail i sync a new account with this email i re-register in ludei with a new account with my new email nothing... The same error: "error parsing the response from the server". anyone knows what im doing wrong?ive done this process so many times...

edit: with the same username and password i can sign in the ludei's website...strange
B
18
S
3
G
1
Posts: 248
Reputation: 2,353

Post » Thu May 01, 2014 8:28 pm

its a bug. i went here and download the 1.4.7 on the bottom of the page. http://support.ludei.com/hc/en-us/artic ... How-to-use.
the problem is solved.i put the same username and password and i get inside. Maybe before i install v2 i had the 1.4.7 and it updates so it had already my password. i really dont know. its ludei you never know...

edit after updating from 1.4.7 it asked me to log in and it again show me the same error...argggggggggghhhhhhhhhh

i have to tell that after the root of my devices:
alcatel v860 (kitkat version 2.3.7) from 20-30 fps now steady at 30-33
samsung gio gts5660 root and update from 2.3.6 to 4.2.1 cyanogen mode 10.1 from 20-25 fps now at 40+
tablet pipo s1 from 4.1.1 to 4.2.2 from 33fps now to 85-87 fps (huge boost! but maybe the cpu was locked before root i dont know)
B
18
S
3
G
1
Posts: 248
Reputation: 2,353


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 4 guests