[Solved] Browser does not appear to support HTML5

Bugs will be moved here once resolved.

Post » Sun Jul 10, 2011 1:25 am

That's a great news Ashley!
yeah i just added manualy
[code]<meta http-equiv="X-UA-Compatible" content="IE=edge" />[/code]
right after title and it works perfectly fine!
All right then, we can call this solved.
ImageImageImageImage
B
140
S
58
G
36
Posts: 2,547
Reputation: 31,170

Post » Sun Jul 10, 2011 1:44 am

That's the one, it's in the default HTML for the next build! That'll fix it for anyone having problems right now, though.Ashley2011-07-10 01:44:30
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Post » Sun Jul 10, 2011 2:24 am

[QUOTE=shinkan] Why everybody hates IE? cause it's microsoft?! or what?
I'm using it since was added to windows (and had acces to internet)and never had any problems with it. Opera, chrome, firefox why? they are faster? allows you to open hundreds of pages at same time?[/QUOTE]
They break standards (other browsers do too, but IE more so than the others), include new standards that are practically useless rather than following working standards, and up until now it was incredibly slow. I will withdraw this opinion on the new versions though, Microsoft are really cleaning their act up.

EDIT: Sorry, didn't realise how many pages there were. Zack0Wack02011-07-10 02:25:55
B
3
S
1
G
3
Posts: 49
Reputation: 1,148

Post » Sun Jul 10, 2011 6:19 am

Not to mention how hilarious insecure IE6 was. Hell it's still used by 11% of the web.
B
20
S
5
G
6
Posts: 32
Reputation: 2,769

Post » Sun Jul 10, 2011 8:52 pm

The best thing Microsoft ever did is it's .NET framework and C# , hands down.
B
58
S
13
G
10
Posts: 632
Reputation: 12,505

Post » Sun Jul 10, 2011 9:16 pm

And Windows ME!

wait
B
20
S
5
G
6
Posts: 32
Reputation: 2,769

Post » Sun Jul 10, 2011 10:10 pm

:D Heheh
B
58
S
13
G
10
Posts: 632
Reputation: 12,505

Post » Thu Sep 22, 2011 10:16 pm

Hello all,

Well, I uploaded my tiny little game to drop box just a bit ago and was able to view in Firefox but not IE9. The little bar beneath the HTML5 logo loaded in blue to about 98% and then nothing! This was with the Construct2 generated index.html (no modifications but IE wouldn't run the one I changed my background color on either!). I was able to view fine offline before uploading. No problems with Firefox at all, (except with music).

If this is a problem with using dropbox, who else do you recommend for uploading Construct games to for testing and sharing?

Such a major disappointment that music is a troublesome matter and to learn that there are perhaps some browser issues too, bummer! *Sigh*
B
5
S
1
G
2
Posts: 45
Reputation: 1,315

Post » Thu Sep 22, 2011 10:34 pm

@MeJustMe, are you aware you're posting in the Closed Bugs forum? You probably want to make a new thread in a different section... (when you do post, please include a link to your game online so we can check it out ourselves!)
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,580

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests