[SOLVED] Failing to minify script on export

Discussion and feedback on Construct 2

Post » Wed Dec 07, 2016 12:32 am

Hey everyone, got a pretty severe issue with Java here.

Recently, Java told me that an update was ready, so I installed that. The installation failed with the error code 1603 and my AV program giving me a positive at the same time.
From that point on, Construct 2 stopped recognizing Java.
It gives me this screen when trying to minify a script.
Image
(And yes, I have the 64-bit version installed)

So I googled the crap out of the internet and tried to find a way to solve this.

What I did until now:
  • Tried to reinstall Java (8u111 64bit gives 1603 error on install, 8u112 64bit installs fine, but C2 doesn't recognize it
  • Cleaned Java install with Java's tool, reinstalled
  • rebooted after every step
  • relaunched C2 after every step
  • went through everything google's proposals asked me to do
None of that worked.
Now the Java site tells me that I have Java 8+ installed, like C2 requires it.
Image

Anyways, the 8u111 installation still gives me an error 1603.
Image
(Sorry for German UI, added some translated text)

I know that this isn't a Java problem resolving forum, but I clearly have Java 8+ installed and it's 64-bit.
Anybody knows why I still get this error when trying to minify?
Last edited by randomly on Wed Dec 07, 2016 3:25 pm, edited 2 times in total.
"We can't solve problems by using the same kind of thinking we used when we created them."
- Albert Einstein
B
27
S
11
G
8
Posts: 528
Reputation: 7,091

Post » Wed Dec 07, 2016 4:28 am

B
108
S
26
G
260
Posts: 4,435
Reputation: 146,193


Return to Construct 2 General

Who is online

Users browsing this forum: vegapomme27, wmnjunior and 2 guests