*SOLVED* Spriter objects do not appear in preview

Get help using Construct 2

Post » Sat Mar 01, 2014 4:02 pm

I am running into an odd error that other people do not seem to be having.

I am trying to import a spriter object, but the symptom is that, although it imports into Construct 2 fine,
when I preview it, the object does not appear in the preview at all.

The individual parts of the object are set default to invisible, but even if I change that to visible, and set a default animation name in the properties, it does not animate.

I tried it with a new project and the demo SCML file that Brash Monkey has on his site (the Grey Guy player object)

And I also tried to use the advanced save features to save both extra types of info into the spriter object.

But after dragging the Grey Guy into the layout (it seems to load all the parts and spriter object)
I get the same error, it does not appear in the preview.

There is a demo video from BrashMonkey where he just drags that guy in and hits preview, and boom! the dude is there.

Is there another version of the plugin for construct2 that I am missing?





Construct 2 Release 163
Windows 8
Google Chrome Version 33.0.1750.117 m (Current)
Spriter b6.1
Last edited by AlbertHall on Mon Mar 03, 2014 3:25 am, edited 1 time in total.
B
16
S
2
G
3
Posts: 61
Reputation: 2,346

Post » Mon Mar 03, 2014 3:25 am

Found it ... I was not saving both the SCML and the SCON versions of the spriter object.

Apparently, with the pre-release of version spriter, this is necessary.
B
16
S
2
G
3
Posts: 61
Reputation: 2,346


Return to How do I....?

Who is online

Users browsing this forum: jogindarpradeep, matriax and 17 guests