solved! - Text objects not rendering

Bugs will be moved here once resolved.

Post » Sun Sep 22, 2013 8:55 pm

Link to .capx file (required!):
game2.sampearsondesign.com/game2.capx

Steps to reproduce:
1. Load game
2. Notice text does not appear

Observed result:
No text appears, screen is purely white

Expected result:
The many text objects in the capx file appear onscreen

Browsers affected:
Chrome: yes
Firefox: yes
Internet Explorer: untested

Operating system & service pack:
windows 7 64 bit
Construct 2 version:
    release 139(64 bit)spearson2013-09-22 21:44:23
B
4
Posts: 3
Reputation: 256

Post » Sun Sep 22, 2013 8:59 pm

Not sure if this is just an error on my part; it probably is since this is the first time I've tried to use contstruc2 but I can't quite figure out what I'm doing wrong.

I started with the tutorial here https://www.scirra.com/tutorials/37/beginners-guide-to-construct-2/page-7 and everything went swimmingly until I needed to use a text object. I can't get them to render, though the text box object appears to work fine.

In the following examples below, the URL loads a live version of the capx downloadable by the following url. Both capx files have text objects that are not rendering in firefox or chrome when I view them.

game2.sampearsondesign.com/
game2.sampearsondesign.com/game2.capx

game1.sampearsondesign.com/
game1.sampearsondesign.com/game1.capx

I've looked at similar forum posts and made sure I'm specifying a large and visible font size/color and all that, so I'm not sure what makes text objects not render on my browser. Any help would be greatly appreciated, thanks.spearson2013-09-22 21:09:32
B
4
Posts: 3
Reputation: 256

Post » Sun Sep 22, 2013 9:42 pm

On closer inspection it looks like it runs fine on chrome, and if I boot linux mint it works on firefox and chrome as well, going to close this out under the assumption that my windows firefox install is the issue.
B
4
Posts: 3
Reputation: 256


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests