[Solved] Troubles with Tizen publishing

Get help using Construct 2

Post » Sat May 17, 2014 12:04 pm

Hi there,

So I got everything setup and overall the tutorial worked fine. Tizen updates have caused some things to not be exactly where the tutorial says, but it wasn't hard to find where they went.

Image

line 3 says:
<tizen:application required_version="2.2"/>


disregarding these errors still give an wgt that i can upload but when i go through the manual approach and go to upload to the store i get this error:

Image


going through XDK (totally not touching the Tizen IDE) it works but then I get this error

Image


anyone have experience with this?

Thanks,
Caleb
Last edited by part12studios on Mon Jun 09, 2014 10:34 pm, edited 1 time in total.
B
59
S
9
G
1
Posts: 970
Reputation: 6,611

Post » Mon May 19, 2014 1:38 pm

bump @ashley or anyone could verify if they have been able to successfully submit to Tizen recently. The threat for how to port has it's last post from 5 months ago and a lot of SDK updates have come along since then..

Also I know there is the appbackr service that handles things, but the issue is that I'm already setup with them through some games I did through GameSalad. Is there not a way to be able to submit apps from C2 for Appbackr from an established email address? it seems kinda silly that they will only except submissions from new users.
B
59
S
9
G
1
Posts: 970
Reputation: 6,611

Post » Thu May 22, 2014 1:14 pm

Bump, is anyone publishing to Tizen? It does seem to be an odd platform because to the best of my knowledge Tizen phones are not available. I'm with AT&T and they don't even have a Tizen OS listed in their filters..

Regardless I have an account and a number of apps already listed, I just didn't use C2 to make those so the deployment process was different. Using GameSalad they didn't give you the project in the way that C2 does.
B
59
S
9
G
1
Posts: 970
Reputation: 6,611

Post » Sun May 25, 2014 10:57 pm

Bump, anyone know if @ashley can be reached to confirm the Tizen tutorial when applied with the latest SDK works? I did everything correct to the best of my knowledge, I just don't know where to go next to troubleshoot this issue. I feel like the tutorial may need to be reviewed becaues Tizen's SDK has been updated a lot since the tutorial was released 6+ months ago.
B
59
S
9
G
1
Posts: 970
Reputation: 6,611

Post » Mon Jun 09, 2014 4:17 pm

I had the same problem, the template of the config.xml seems out of date: Bug report

One easy fix is just to put any package and id you want. It has to be a unique string amongst all the package on tizen store. You can either use the Java style (I didn't try but I don't see why it wouldn't work, unless a dot is prohibited in a package name)
Code: Select all
<tizen:application id="com.example.myapp" package="com.example" required_version="2.2"/>
or using some hash-like string
Code: Select all
<tizen:application id="oYjHXcOzlL.myapp" package="oYjHXcOzlL" required_version="2.2"/>
B
68
S
22
G
14
Posts: 1,485
Reputation: 16,561

Post » Mon Jun 09, 2014 6:54 pm

Oh man that was totally ! I'm going to throw that out on the tizen tutorial page to be sure others know about it if it isn't out there already!

Thanks a ton. @yann wins the internets today :)

Yann
Image


Sincerely,
Caleb
B
59
S
9
G
1
Posts: 970
Reputation: 6,611


Return to How do I....?

Who is online

Users browsing this forum: avatar45, Yahoo [Bot] and 1 guest