Something weird happening...

Discussion and feedback on Construct 2

Post » Mon Feb 02, 2015 8:59 pm

Just updated to r196.

OK, at first I was having trouble with "Clone object type". When I tried to clone an object type in my layout, the clone didn't appear (though it still showed up in the project bar), and for some reason my grid view vanished. I started a new project as a tester, created a sprite, cloned it, and everything worked fine, so I decided it must be a problem with my main project.

Then I decided to try creating a new sprite from scratch, and that's when things got funky. The new sprite (a red square) showed up with this pseudo-3D effect - as I dragged it around the layout, it changed dimensions as if it were a flat 3D object. Then, literally just now as I was posting this, everything suddenly just went back to normal. Clone object type works fine.

HELP ME AM I GOING CRAZY
Last edited by lolpaca on Mon Feb 02, 2015 9:10 pm, edited 1 time in total.
B
15
S
4
G
1
Posts: 286
Reputation: 1,988

Post » Mon Feb 02, 2015 9:09 pm

Try turn off Preview Effects in the editor. PS You're using a way too old version :)
Last edited by codah on Mon Feb 02, 2015 9:21 pm, edited 1 time in total.
B
24
S
9
G
4
Posts: 1,646
Reputation: 6,596

Post » Mon Feb 02, 2015 9:11 pm

Lols, well of course I meant R196.

And thanks, my night was getting a bit more Twilight Zone than I usually like :cry: No idea why I haven't seen that before though, I usually have effects turned on (I think, guess I could have popped it on by accident somehow). Is it a 196 thing?
B
15
S
4
G
1
Posts: 286
Reputation: 1,988

Post » Mon Feb 02, 2015 9:20 pm

lolpaca wrote:Lols, well of course I meant R196.

And thanks, my night was getting a bit more Twilight Zone than I usually like :cry: No idea why I haven't seen that before though, I usually have effects turned on (I think, guess I could have popped it on by accident somehow). Is it a 196 thing?


No it's been around since forever. Depends on which effects you're using. I get it with 'Set color' (which is pretty rubbish and buggy itself but yeah)
B
24
S
9
G
4
Posts: 1,646
Reputation: 6,596


Return to Construct 2 General

Who is online

Users browsing this forum: Tokinsom and 1 guest