Spam issue

If you have found a bug, or have a suggestion/comment then leave it here

Post » Thu May 28, 2015 7:53 pm

@Tom - Just a thought... but to at least mitigate the spamming currently going on, maybe a time restriction on the frequency of posts for users. Like a user can't make new posts more than once per 5-10 min or something like that. Make it both IP and username restricted to catch multiple usernames from the same IP. I doubt any user needs to post a question more often than that and would at least stop the flooding. Any way. good luck and keep up the fight :)
B
20
S
7
G
1
Posts: 221
Reputation: 2,077

Post » Thu May 28, 2015 8:35 pm

Train one of them fancy anti spam tools to recognize all those, once they happen, near identical posts :)
Who dares wins
B
57
S
17
G
21
Posts: 1,878
Reputation: 19,562

Post » Fri May 29, 2015 7:48 am

Also a bit drastic but you could confine all non licence holders to one forum for the time being.
B
43
S
22
G
20
Posts: 735
Reputation: 11,977

Post » Fri May 29, 2015 9:32 am

Was a small bug in the spam blocking software which I've now fixed, pretty sure this will end it now. Sorry again everyone!
Image Image
Scirra Founder
B
160
S
41
G
34
Posts: 4,386
Reputation: 53,514

Post » Fri May 29, 2015 9:40 am

@Tom

I dont think anyone expects apologies :) we all know what a great job you're doing.
Thanks
B
47
S
16
G
9
Posts: 1,097
Reputation: 11,180

Post » Fri May 29, 2015 10:54 am

@Ethan :) quarantine the newbies , and then we question them why they are here and what there plans are..
ImageImage
B
69
S
21
G
7
Posts: 827
Reputation: 10,017

Post » Fri May 29, 2015 3:30 pm

I just created a topic in the "Completed Creations" sections (topic title: Scott in Space) which is shown in the latest posts display of this section but when I click the title, it says: "The requested topic does not exist". Furthermore, the topic is not listed among the others in the section overview.

Is this spam related or an issue of its own? :(
B
5
S
1
Posts: 33
Reputation: 462

Post » Fri May 29, 2015 3:49 pm

Tom no harm done. You don't needs to say sorry. Spammers ####### so and so
B
245
S
39
G
15
Posts: 1,946
Reputation: 40,276

Post » Fri Jun 05, 2015 9:22 am

I was busy in the last days and didn't checked the Forum very often. But I recognized that I didn't get any mails regarding updates of Construct.
Now I know why: It seems that Micorosoft Exchange Online Protection is banning Scirra Emails due to the spam issue. You should check if you are still on a blacklist or if it was only temporarily.
B
15
S
4
Posts: 77
Reputation: 1,030

Post » Fri Jun 05, 2015 9:49 pm

Tom wrote:Sorry guys, cleared up!


What did you do to fix it? I had a forum earlier with a similar issue, and we had to move the forum to another domain/IP altogether.
https://www.ravenheart.ca/home
Company name changed to avoid Facebook-type shenanigans

"Someone once told me I bite off more than I can chew...

I told them I would rather choke on greatness than nibble on mediocrity."
B
22
S
6
G
1
Posts: 1,414
Reputation: 4,822

PreviousNext

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 3 guests