Sprite Tint Effects not showing in Node Webkit

Discussion and feedback on Construct 2

Post » Wed Dec 18, 2013 2:50 pm

What engine does the node webkit use? I am applying colour tints to a Sprite (PNG) and they show up in Chrome but if I export to Windows Desktop (Node Webkit), the tints do not show.

I am now worried about what other features I cannot use if I am aiming for desktop usage.cherbert2013-12-18 14:52:56
B
10
S
2
Posts: 26
Reputation: 922

Post » Wed Dec 18, 2013 2:53 pm

Node-Webkit is Chrome, so they should both be the same.

Maybe it's a graphics driver issue?
B
92
S
31
G
24
Posts: 3,191
Reputation: 32,679

Post » Wed Dec 18, 2013 7:35 pm

Tint works in NW on my comp. As sqiddster said, try updating your graphics card drivers and possibly direct x as well.
Moderator
B
94
S
33
G
33
Posts: 3,006
Reputation: 27,749

Post » Wed Dec 18, 2013 7:37 pm

[QUOTE=Arima] Tint works in NW on my comp. As sqiddster said, try updating your graphics card drivers and possibly direct x as well.[/QUOTE]

I am testing on a Surface Pro (x64 Windows 8.1)

I will test on my proper PC on Friday evening when I return home.
B
10
S
2
Posts: 26
Reputation: 922

Post » Wed Dec 18, 2013 7:59 pm

You have to install the dxwebinstaller that comes with the export.
B
123
S
43
G
41
Posts: 847
Reputation: 28,206

Post » Wed Dec 18, 2013 8:09 pm

[QUOTE=andreyin] You have to install the dxwebinstaller that comes with the export.[/QUOTE]

That fixed it! Doh.

Thank you!
B
10
S
2
Posts: 26
Reputation: 922


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 4 guests