Sprite Whitespace

Discuss game development design and post your game ideas

Post » Fri Aug 10, 2012 10:51 pm

Hey, I'm kind of new to this, & I'm using GraphicsGale for my sprites. However, my sprites do not tend to be perfectly square, so the white background keeps coming up behind the image when I import it. I feel like I'm missing something really simple. Can someone help me out?
Posts: 2
Reputation: 304

Post » Sat Aug 11, 2012 12:54 am

You're going to need to make the background transparent.
Make the background a color you would never use in game (I make mine a nasty neon-pink color, some other people use neon-green).
Then, for each frame of your animation, click on the frame properties icon (the three little dots in the corner) and check the checkbox next to where it says "Transparency: Enabled"
It will then let you pick a transparent color. You want to pick the color you used for the background. Now the background should be transparent!
You can save as either a .gif or a .png with the transparent background.

For more information and screenshots: http://www.humanbalance.net/gale/us/faq.html

Hope that helped!
Posts: 95
Reputation: 2,661

Post » Sat Aug 11, 2012 1:03 am

Thank you very much! I just never hit the 3 dots on the frame window.
Posts: 2
Reputation: 304

Return to Game Development, Design & Ideas

Who is online

Users browsing this forum: No registered users and 1 guest