Spriter Error: Missing MSVCP100.dll

Discussion and feedback on Construct 2

Post » Thu Sep 25, 2014 9:40 pm

Hi Everybody,

Just bought a Construct 2 bundle including Spriter for my new Win 8.1 64 bit environment and when launching Spriter I get a System Error message box indicating that the "program can't start because MSVCP100.dll is missing from your computer."

I plan to install Visual Studio 2k13 soon however I was wondering if I need to download a prior MS Visual C++ redistribution pack and if so which version to get Spriter up and running. Should I try the .NET Framework 4.5 package or the C++ 2010 Redistributable package for x68?

Thank you in advance!
B
4
Posts: 6
Reputation: 282

Post » Fri Sep 26, 2014 1:14 am

Hey Again,

Figured out that the 2010 version of VC++ Distribution Package is needed to install the referenced 32 bit DLL (MSVCP100.dll) into the WOW64 of Win 8.1 For anybody in the future getting tripped up on this one simply download and install the distribution package from Microsoft.
http://www.microsoft.com/en-us/download ... px?id=5555

I'm guessing that the original Spriter may have been created a few years back or using Visual Studio 2010 or 2012. Kudos to a Steam posting indicating an identical error (missing the MSVCP100.dll) for the fix.

Now to start digging in!
B
4
Posts: 6
Reputation: 282

Post » Fri Sep 26, 2014 12:29 pm

You should contact Brashmonkey about this. They develop Spriter and might not see this thread, and your post suggests there's a bug in their build they need to fix.
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,351

Post » Thu Jun 18, 2015 10:32 am

Thanks
B
2
Posts: 4
Reputation: 154


Return to Construct 2 General

Who is online

Users browsing this forum: BlueAlfie and 1 guest