Spriter/C2 update 11/2 bug fix for performance mode

Discussion and feedback on Construct 2

Post » Wed Apr 30, 2014 2:39 pm

glargle.... 6 weeks :(.... actually I suspect we will start seeing in the the beta's... hip hip hurray :) I've been waiting for this for a year. Fortunatly I've had other projects to do in the mean time :D
B
87
S
18
G
9
Posts: 2,455
Reputation: 14,834

Post » Wed Apr 30, 2014 5:49 pm

plugin changelog 4/30/14
  • Fixed a bug that made sprite z-order not always update correctly.
Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Wed Apr 30, 2014 6:15 pm

@lucid - Wow, great! That was super quick! Thanks a bunch.
B
27
S
8
G
5
Posts: 429
Reputation: 6,902

Post » Wed Apr 30, 2014 7:58 pm

@Brashmonkey - @lucid - I have an ongoing error where an animation plays at different speeds, even though I have it set at 1 second in Spriter.
Image
B
20
S
4
Posts: 382
Reputation: 2,874

Post » Wed Apr 30, 2014 8:10 pm

Keep up the great work! Didnt realize how many versions behind I was on spriter :P went from b6 to b8! Glad to see an auto updater now haha.
B
23
S
7
Posts: 211
Reputation: 2,105

Post » Thu May 01, 2014 12:40 pm

hello,
i have some zorder problems since i update to this new version.
some sprites (standard c2 sprites) are in front of others
I put the old version (14/04) and the problems are no longer present
thx
B
9
S
1
Posts: 9
Reputation: 458

Post » Thu May 01, 2014 12:43 pm

tawny wrote:hello,
i have some zorder problems since i update to this new version.
some sprites (standard c2 sprites) are in front of others
I put the old version (14/04) and the problems are no longer present
thx

Please send me an example at lucid@brashmonkey.com and explain how to make the bug happen, and I can probably fix it relatively quickly.
Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Thu May 01, 2014 1:12 pm

mail sent !
I just realized that some sprites disappear
thanks

spriter.jpg
You do not have the required permissions to view the files attached to this post.
B
9
S
1
Posts: 9
Reputation: 458

Post » Thu May 01, 2014 4:48 pm

plugin changelog 5/1/14
  • Fixed an additional bug that made sprite z-order not always update correctly for animations containing action points.
[/quote]
Spriter Dev
B
87
S
21
G
12
Posts: 3,240
Reputation: 16,461

Post » Sun May 04, 2014 6:38 pm

i gave my scml file the "flash" behavior.
when it is triggered the whole animation disappears for a few milliseconds and then it appears again flashing as intended.
any idea what causes this disappearance of the whole animation?
B
15
S
6
G
4
Posts: 277
Reputation: 3,948

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: Psychokiller1888 and 13 guests