Start'n'Close

Bugs will be moved here once resolved.

Post » Wed Oct 17, 2012 11:10 pm

Hey,

when starting c2, it appears for 0.1 seconds, and closes itself.

Did try uninstall, reinstall etc...no success.

Any ideas welcome :)
B
15
S
3
G
5
Posts: 396
Reputation: 4,977

Post » Thu Oct 18, 2012 12:37 am

Has this only just started happening in r107? Do other versions do it as well? What OS and system do you have?
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,554

Post » Thu Oct 18, 2012 11:40 am

Hey Ashley,

did try it with 103, 106 and 107. Got Win 7 Pro x64 with latest Nvidia Graphics.

There is no error or anything, c2 closes immediately, without a visible reason.

I also deleted all plugins, languages etc.

Where can i find a error.log file or something like that?
B
15
S
3
G
5
Posts: 396
Reputation: 4,977

Post » Mon Oct 22, 2012 2:43 pm

@xeed - does the Windows error log contain any information? Have you installed all Windows Updates?Ashley2012-10-22 14:43:43
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,554

Post » Wed Oct 24, 2012 4:59 pm

Windows is actual, and auto updates activated. Version 108.2 does not fix the problem.

In the Windows Event Logs, i could find this error through the search function:

[quote]

Name der fehlerhaften Anwendung: Construct2.exe, Version: 2.0.0.0, Zeitstempel: 0x503e4d7b
Name des fehlerhaften Moduls: Construct2.exe, Version: 2.0.0.0, Zeitstempel: 0x503e4d7b
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000006e80a
ID des fehlerhaften Prozesses: 0x1260
Startzeit der fehlerhaften Anwendung: 0x01cd8625ed763c3e
Pfad der fehlerhaften Anwendung: C:\Program Files\Construct 2\Construct2.exe
Pfad des fehlerhaften Moduls: C:\Program Files\Construct 2\Construct2.exe
Berichtskennung: ea403968-f21b-11e1-8ea2-00241d74a8e3

- System

- Provider

   [ Name] Application Error

- EventID 1000

   [ Qualifiers] 0

   Level 2

   Task 100

   Keywords 0x80000000000000

- TimeCreated

   [ SystemTime] 2012-08-30T04:30:49.000000000Z

   EventRecordID 5896

   Channel Application

   Computer t510

   Security


- EventData

   Construct2.exe
   2.0.0.0
   503e4d7b
   Construct2.exe
   2.0.0.0
   503e4d7b
   c0000005
   000000000006e80a
   19cc
   01cd86645ca09391
   C:\Program Files\Construct 2\Construct2.exe
   C:\Program Files\Construct 2\Construct2.exe
   793cb2c1-f25b-11e1-8ea2-00241d74a8e3
[/quote]

I guess this does not help a lot.
B
15
S
3
G
5
Posts: 396
Reputation: 4,977

Post » Mon Nov 19, 2012 4:11 pm

Why is this bug closed?

Installed a fresh windows 7, c2 was running fine for some days again..so happy about this.

I really did change NOTHING in my config, and now it is closing as before.

Really bored of this stuff and the support here :(
B
15
S
3
G
5
Posts: 396
Reputation: 4,977

Post » Mon Nov 19, 2012 4:18 pm

@xeed - there is not enough information here for us to do anything about the problem. Can you reproduce the problem on any other computers? This is the only reported case I've heard of. If the problem does not occur on other computers, it may be that it's a problem with your computer rather than Construct 2.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,554

Post » Mon Nov 19, 2012 4:24 pm

are there any registry values changed through the installer?

i really wonder how it worked for 2 weeks, and now it does not anymore. I can do what i want, run as admin, reinstall etc...no success.

Could you tell me which external tools like asp, java, .net or something like that is using construct 2 for the gui? It looks like the start window makes c2 close.
B
15
S
3
G
5
Posts: 396
Reputation: 4,977

Post » Sun Nov 25, 2012 11:59 am

wow, something changed ... c2 does no more close itself, but the splash window does not open anymore.

well, i dont need it, but this seems to be buggy on some systems.
B
15
S
3
G
5
Posts: 396
Reputation: 4,977


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests