Stop sprites overlapping

For questions about using Classic.

Post » Wed Aug 31, 2011 6:23 pm

Hi, is there a way to stop sprites from overlapping each other? I have a load of enemies that vector for the player and of course as he moves around they start to overlap each other, which is no good. Is there a way to stop this?

I tried setting them as SOLID but that seems to stop the bullets from the player hitting them. Am I missing something?

Thanks
B
19
S
5
G
4
Posts: 208
Reputation: 3,960

Post » Wed Aug 31, 2011 7:30 pm

The force should be reversed like a wave.
I loop them out when overlaping.
If a static engine is used, that is.
B
18
S
4
G
1
Posts: 413
Reputation: 2,512


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 4 guests