Stop text showing in front of objects

Get help using Construct 2

Post » Wed Jan 18, 2012 2:00 pm

Hi All,

Everytime I add text to my game it wants to show up in front of all my other objects. Does anyone know a way to make text stick to it's layer and not overlap other objects?
I've tried setting it to a separate layer, I've tried setting text to the bottom of the layer on start of layout too, but it won't seem to stop showing in front of everything else.

Thanks in advance.
Bleak
B
18
S
5
G
2
Posts: 19
Reputation: 3,965

Post » Wed Jan 18, 2012 2:25 pm

That's a known issue when using webGl renderer.
As far as I know, there's two work around :
1. Disable webGl (but webGl is way faster than the base canvas renderer)
2. Paste your text on a Canvas object (it's a third party plugin so you'll have to look in the proper forum section) which is in the proper layer and hide the text object.
B
60
S
22
G
14
Posts: 1,479
Reputation: 16,346

Post » Wed Jan 18, 2012 3:14 pm

Thanks Yann.
B
18
S
5
G
2
Posts: 19
Reputation: 3,965


Return to How do I....?

Who is online

Users browsing this forum: 99Instances2Go, mnashwan, shinkan, stylie1, tarek2 and 13 guests