Store listing still not successing on iOS

Get help using Construct 2

Post » Sat May 09, 2015 10:03 pm

PMed you, @matrixreal
Looking forward to know what you found :)
B
29
S
6
G
1
Posts: 348
Reputation: 2,727

Post » Mon May 11, 2015 11:07 am

miketolsa wrote:@matrixreal could you please help me here .....

as I am facing the same situation like rable did ?

if you can share some light on this topic publicly then it would really help me & others out !!!


I can't believe it! matrixreal solved my problem!
The "add product IDs" action need to be written like this : "product1,product2,product3,..." NOT like this : "product1, product2, product3, ..."

In other words, DON'T add spaces between the comma and the product while using PhonegapIAP for an iOS export, or the store listing won't work.
Can't believe I lost 2 months on this... Thanks a lot to matrixreal and everyone who helped!
B
29
S
6
G
1
Posts: 348
Reputation: 2,727

Post » Mon May 11, 2015 11:55 am

you're welcome
it took me 6 monthsto discover it
:D
B
45
S
16
G
8
Posts: 792
Reputation: 8,306

Post » Mon May 11, 2015 5:50 pm

That really worked but still while testing I am getting error in test mode while checking on IOS device ?

I am getting a IAP error code 4983503 while checking it one IOS device ......

Can anyone tell me is it common error while testing it in sandbox mode ? or am i doing something wrong ?
Image
B
36
S
13
G
1
Posts: 99
Reputation: 3,051

Post » Mon May 11, 2015 8:54 pm

Glad it it worked for you too.
I don't have any errors at the moment. Are you sure you are correctly logged with the sandbox account?
B
29
S
6
G
1
Posts: 348
Reputation: 2,727

Previous

Return to How do I....?

Who is online

Users browsing this forum: Fradno, marcinkowski, tarek2 and 12 guests